出来上网
在住的地方看会电视,实在不想看,也不想在住的地方上网,来网吧,好久没有来网吧上过网,来的时候甚至感觉有些亲切,呵呵,不知道是不是网吧比家里凉快的原因. MSN无论如何也登录不上去,不知道是不是传说中的人品问题.这些天不知道是自己增加压力还是外界给我的压力太大,总之有些烦,也有些想释放的感觉,总之在家就会感觉不舒服,工作的时候感觉提不起精神,也许有世界杯的一部分,天天看球到深夜,来的时候看到好像有人被打,警察好像对这事早已习已为常的样子,像个流氓一样的问着什么事情况,我无聊地看着他们,抽了根烟,透过雾气看着他们,更看不清
一个女生的2006世界杯十大最新发现
(转)一个女生的2006世界杯十大最新发现 1.今天看了赛程我才发现竟然没有中国队,他们为什么没邀请我们?小样,没有中国队也敢叫世界杯? 2.我一直以为小罗是巴塞罗那队的,看了球员名单才发现小罗是巴西队的! 3.我认为美国队的乔丹最厉害,可我发现他连美国队的替补大名单都没进去! 4.我发现他们老是安排在凌晨3点比赛,难道他们不知道黄金时段能提高收视率吗? 5.好多球员来自意大利和西班牙的甲级球队,为什么中国的超级联赛球队没有球员进世界 杯呢?郁闷。 6.上次时装发布会,那个叫贝克汉姆的男模都能成英国的当家球星,可想而知
.......
PPP over ATM(RFC2364),Bridged Ethernet over ATM(RFC1483),Classical IP over ATM(RFC1577),PPP over Ethernet(RFC2516)。[@more@]
关于世界杯(献上我的第200篇文章)
前天世界杯正式开始,大家期待已久的比赛也进入了我们的生活.好多人都会生活在疲惫之中了.但不知道为什么总是感觉今年的世界杯好像特别的火,以前的世界杯可没有这样的感觉过.不管懂不懂,或者以前看不看球的,今年都有加入世界杯的趋势,也许这就是媒体的力量,今年的媒体比以前的任何时候都在这方面花的投入更大,什么广告都和世界有关,广告喜欢联想的,因为他们用小罗做了他们的形像代言人,在全世界范围内推广他们的电脑.韩国日本的垃圾汽车也做广告,我就不明白了,他的拉破车可以期骗一些哈日哈韩的小奴才们也能更欺骗欧洲人吗.到目前为止,德国
又过了一周
两周了,今天终于回了公司一趟,一直在东城瞎忙,一个ATM模块的调试,浪费了我一周的时间,当然最费心的还是应急预案,谢老师一直让我细心些,可是我实在不太喜欢写这些文档性的东西,不过文档是对你一个思维的总结,有时候也能反应出好多东西,不过我觉得很多专注于技术方面的人都不太喜欢写,但我得练练。好多事情还得王老师来做,至少他做的事大家都放心,他技术太好了,我实在无言。周日还得去东城加班,为了备份的事。昨天生气的时候说了些狠话,谢老师也能为难,他说我实在不想在这儿干了,提前给他说,我哪不想干啊,这个机会不容易
veritas netbackup的问题解决办法
说明:m表示移动 s 表示槽位 d 表示驱动器 DELL 132T的磁带库遇到的问题为 place failed clear picker 按照VERITAS的工程师的操作,先重起了碰带库,碰带库在重起的时候时间比较早,要有耐心等待。测试方法在CMD下输入robtests d 显示所有槽位m s1 d1 把碰带放入驱动器m d1 s1 把驱动器内的碰带放入槽位upload 倒带。。。看是否有问题最后在管理界面操作此软件来解决问题。[@more@]
badblocks 检测磁盘坏块
$badblocks -s //显示进度-v //显示执行详细情况/dev/sda12)读写方式检测 未挂载 了的磁盘块$badblocks -s //显示进度-w //以写去检测-v //显示执行详细情况/dev/sda2[@more@]
windows操作系统支持的最大内存
2000 server就是4G 2000 ADS 就是8GEnterprise Edition 就是ADS2003 server 4G 2003 ADS 32G 虽然有的说可能通过添加内存指令来扩大其内存量,但我想既然系统本身就不支持那么大的内存,修改其它内存指令有用吗,我不确定,没有具体实验过,不敢保证。添加内存指令的方法为修改boot.ini文件[boot loader]timeout=30default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS[operating systems]multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Windows Server 2003, Enterprise" /fastdetect /PAE 并且去掉隐藏与只读的属性.有条件的朋
端午节
今天对我来说没有什么意义,年年如此,在我的印象中,我的端午节是没有吃过粽子。除了今天李姐特意在食堂给我拿了一个粽子除外。今天也是父亲的生日,晚上我得给父亲打个电话。祝父亲身体能更加健康。不过我的心情这些天却一直不好,总是感觉有股火在肚子里面压着,有一种想打架的冲动。我知道是为什么,可是却没有办法来释放.[@more@]
这一周
上周不知道怎么过得就稀里糊涂的过去了,周一忘记怎么过了,周二到周四一直在统计局,也没有忙太多的事的,可也没有闲着,反正就这样过去了,来点总结吧,总结是什么,总结就是在你浪费了时间之后来一些后悔而已,所以我这不是总结,是说说而已,不过这又使我想起一些话来.有个人想吃馒头,别人就问你是不是饿了,他说不是,我只是想吃馒头而已,我觉得好像是一个道理.局里的四台内网用的FTP服务器搞定了,这又使我想起了以前我说的,对于LINUX的各种服务器或者用法,如果不明白就看它的DOC,这一句话又一次的被我所验证.周五无聊的在公司呆了一天,下雨了,
平淡生活也是一种幸福的空间
转自:依然BLOG 深夜,寺里一人一佛,佛坐人站。人:圣明的佛,我是一个已婚之人,我现在狂热地爱上了另一个女人,我真的不知道该怎么办 佛:你能确写你现在爱上的这个女人就是你生命里唯一的最后一个女人吗?人:是的。佛:你离婚,然后娶她 人:可是我现在的爱人温柔,善良,贤惠,我这样做是否有一点残忍,有一点不道德。佛:在婚姻中没有爱才是残忍和不道德的,你现在爱上了别人已不爱她了,你这样做是正确的。 人:可是我爱人很爱我,真的很爱我 佛:那她就是幸福的。人:我要与她离婚后另娶她人,她应该是很痛苦的又怎么会
三分钟就知道谁是你最爱的人```准确率98%??
心理测试 一个很准的心理测试:按下面的步骤一步一步做,不要作弊,否则你的希望会落空(用3 分钟完成)发送这个留言的人说:她的愿望在十分钟内变成现实,记住:不要有欺骗行为 。这个戏的结果非常有趣,注意:按顺序往下读,不能跳跃地往下读(只要花3分钟,值 得一试)首先拿一枝笔和一张纸,当你在作出选择时,如果是人物,保证是你认识的,无 论是数字或人物,必须是?#123;第1直觉,每次向下移动一行――记住:不要跳行往下读 ! 一、首先,在一列中写下1到11的序号(即1、2、3、4、5、6、7、8
rsync方式同步数据
转CU上的chenl一、功能:在使用dd镜像服务器上的两块SCSI硬盘之后,使用rsync方式同步数据;使用crond调度,采用差异备份方式,每日同步一次,保留一个月的增量数据。二、说明:1、rsyncd.conf配置文件说明id = rootgid = root# id,gid设置为root,可以对一些nobody没有权限读的文件/目录进行备份。use chroot = nomax connections = 4syslog facility = local5pid file = /var/run/rsyncd.pidlog file = /var/log/rsyncd.loglock file = /var/run/rsyncd.lock#配置需要同步的FileSet[etc] path = /etc comment = etc
用日志系统保护Linux安全
来源:CCW在Linux系统中,有三类主要的日志子系统: ● 连接时间日志: 由多个程序执行,把记录写入到/var/log/wtmp和/var/run/utmp,login等程序会更新wtmp和utmp文件,使系统管理员能够跟踪谁在何时登录到系统。 ● 进程统计: 由系统内核执行,当一个进程终止时,为每个进程往进程统计文件(pacct或acct)中写一个记录。进程统计的目的是为系统中的基本服务提供命令使用统计。 ● 错误日志: 由syslogd(8)守护程序执行,各种系统守护进程、用户程序和内核通过syslogd(3)守护程序向文件/var/log/messages报告值得注意的事件。另外有许多
深夜
现在已经是13号,但还是用今天的称呼来写日志吧。大可在北大青鸟参加培训,不过是做市场的。主要是负责郑州的市场,和他一个来的同事住在我这儿,我呢今天只有睡沙发的份。振勇昨天来他父亲一块来北京,还有他弟,参加技术转让的培训,明天晚上就走,我们都很忙,所以晚上我们就去看了振勇。照了些相片。希望大家彼此都生活愉快,日子过得更好下午没事就去了统计局,主要是他们的DNS没有弄好,本地DNS不需要再建,需要建两个广域网的DNS,要实现负载均衡,后来首信来了一个人给他们建好了,为了担心出问题,又建了一个LINUX的DNS。做为备服
倒霉
今天不知道怎么了,感觉挺倒霉的.昨天晚上睡得晚,早上不到七点又起床去上班.上班我没有去公司,直接去客户那儿,睡了一个上午,不过手机因为没有充电而不得不关机. 回到家里发现钱也丢了,也没有多少,几百块钱,不过正值我手头紧的时候丢钱,也真是有一种落井下石的感觉.打开电脑,合租的小伙子的哥哥却很自豪地说,因为忘记去续费而停网了,靠,都是什么事.老家后面的从小玩到大的那个女孩子说好朋友这后天来北京,让我接待下,没有办法,我让房.但为什么偏偏是这个时候,那怕晚一个月多好,那时候我就不会像现在这样狼狈.周六想去踢比赛.周日想
刚回来
夜里两点多了,而我却刚回到家,实在想睡,但还得坚持把BLOG更新了,下许想去给统计局建DNS服务器,不过东城这儿也有事,因为东城这儿我主要负责,所以只好来了,主要就是查看电路,强电的负载。不过出事 就出在晚上,有一个电路不太合理,我们想把它接到一个空的输出电路上,以减轻那个电路的负载。那个机柜上的设备能想到的我们都想了,唯独没有想到4000在重起了之后竟然不能学到VLAN,当时快傻了我,所有的端口全是INACTIVE,感觉这太不正常了,查看了VTP,SPANTREE,VLAN,都是学不到信息,还以为是引擎出问题,但最后都排除了,防
今天天气很好
我现在还在庆幸我早上一个小时的思想斗争没有白费,朋友给重新给我回短信,我很高兴,看来细心也是一大优点哦。 不过今天也很郁闷,同方到现在也没有给我入职手续办好,弄得很是不高兴,谢老师说也着急,萌萌也经常问我,可是我就不明白为什么大公司的入职手续会忙,我觉得应该更快才对,但事实却我的想来法成反比,所以我还是一直在等待。如果这样就会有三个月左右没有工资的日子,这样的日子好难过哦。没办法,俺紧张着过日子,可是为什么偏偏在这个节骨眼上又有太多的事情啊,汗一大堆,不知道是不是上天在考验我的智慧。但这种难
爱情报告测试
你和你的理想伴侣了解你个性的核心,才能够知道你是如何和世界以及你周围的人相处的。如果你了解你个性的核心,那么你就可以更容易地确定你未来伴侣所应具备的特性。同时,你在个性测评中,还告诉了我们,你希望你的伴侣具有哪些特性,不希望具有哪些特性。你也许会发现这些特性与你以往的恋爱关系中曾经经历的不同。如果你的理想伴侣听起来很像你,请不要惊讶。研究显示,人们往往喜欢与他们具有相似个性的人作为伴侣。 也许你已经意识到,也许你还没有意识到,你有一种独特的魅力,使人们很愿意与你接近,但是你也许难以区分谁对你是最合
五一总结
这个五一本来应该是一个平平淡淡的五一,但因为失去一个人,所以我会比较郁闷,但郁闷只是暂时的,有些事不能勉强,不能勉强,或者根本不可能的事我却在寻找,直到死心的那一时刻,不过最可笑的是我竟然会沦落到让别人求我,没骨气,所以那一刻我下了五一最大的决定,突然也觉得自己好像很多事情都明了,也真正明白了自己的内心。 五一没有回家,母亲很失望,因为本来是说要回家的。因为工作的关系,我留在了北京,我担心如果一担出问题我因为不能在现场而误事,所以我留在北京。三姐(学校时结拜兄弟中老三,我是老八)结婚,我没有