.......
PPP over ATM(RFC2364),Bridged Ethernet over ATM(RFC1483),Classical IP over ATM(RFC1577),PPP over Ethernet(RFC2516)。[@more@]
木马问题解决方案
最近一个刚完工的一个单位在向我们反应遇到一个奇怪的问题,说是一个VLAN机经常会出现一些机子不能上网的情况,但不一定是哪台机子,有时候是这台,有时候是其它的一台,但都在一个VLAN内,而且反应,在PING网关的时候,用VLAN的IP做的网关,经常会在PING到将近20包的时候会丢一个数据包。网络的情况是核心层用6509的交换机连到3750上,3750下连十二台的3548做了CLUSTER。出问题的VLAN是在集群下的一台机子,经过我们分析,最有可能的是此VLAN的某台机子中了木马,木马的类型是属于ARP期骗,简单的说就是当你的机子发送一个数据包的时
Cisco 路由器寄存器配置[转贴]
配置目的:寄存器配置用于更改路由器启动过程。 启动位由4位16进制寄存器组成 格式:0xABCD 赋值范围从0x0到0xFFFF 0x2102 :工业默认值 0x2142 :从FLASH中启动,但不使用NVRAM中的配置文件(用于口令恢复) 0x2101 :从Boot RAM中启动,应用于更新系统文件 0x2141 :从Boot RAM中启动,但不使用NVRAM中的配置文件 其中C位的第三位为1时表示关闭Break键,反之表示打开Break键。 0x141:表示关闭Break键,不使用NVRAM中的配置文件,并且从系统默认的ROM中 的系统中启动。 0x0040:表示允许路由气读取NVRAM中的配置文件。 监视命令功能 o:
常用的路由器命令[转贴]
Exec commands: <1-99> 恢复一个会话 bfe 手工应急模式设置 clear 复位功能 clock 管理系统时钟 configure 进入设置模式 connect 打开一个终端 copy 从tftp服务器拷贝设置文件或把设置文件拷贝到tftp服务器上 debug 调试功能 disable 退出优先命令状态 disconnect 断开一个网络连接 enable 进入优先命令状态 erase 擦除快闪内存 exit 退出exce模式 help 交互帮助系统的描述 lat 打开一个本地传输连接 lock 锁定终端 login 以一个用户名登录 logout 退出终端 mbranch 向树形下端分支跟踪多路由广播 mrbranch 向树形上端分支跟踪反向多
cisco 和华为路由IOS升级方法
本贴关于华为部分,基本上99%是转贴.省下的!%是我看用不着没有转.....呵呵.....一 CISCO思科的因为大家接触的比较多,所以也基本上熟悉.主要是在ROM模式下修改tftp_server和ip_address的IP地址,在同一网段内.在TFTP服务器上设置好放置升级IOS的路径,大小不要超过升级路由的FLASH,名称以 .bin标识.二.华为关于路由器的升级,华为路由器分为:硬件升级———加扩展条软件升级———BOOTROM升级,VRP操作系统升级1。介绍硬件升级关于内存条的更换,一般在升级VRP,路由列表过大或者起用其它比较耗费内存的功能时有此必要。Quidway start boot
ccnp学习014--路由与交换(05路由更新与控制)
一 管理距离控制(administrative distance) 模认的管理距离 RIP 120 IS-IS 115 OSPF 110 EIGRP 90 修改管理距离(config-router)#distance weight [address wildcard-mask[access-list-number|name ]]在EIGRP和BGP里修改方式.#distance eigrp interface-distance external-distance例子:r1,r2,r3,r4在同一个RIPV2网络里,R1和R2是边界路由,连接的外网是172.31.3.0/24外界的网络是OSPF网络.172.31.3.0/24与172.3.1.3/24相边.分别有s0/0,s0/1,e0/0接口.router r1router ospf 1redistribute rip metric 10000 metric-type 1 subnetsnetwo
ccnp学习013--路由与交换(05路由更新与控制)
一 如何控制路由流量 在路由上有多个方法,有完全阻止,过滤,路由表,map,以及策略规划等. 1.passive-interface command在接口上完全阻止 EX:passiver-interface s0(关闭S0口) no passiver-interface s1(打开S1口,RIP协议在默认的情况下是关闭的.)2.route filtes配置分发列表.在出的方向配置(config-router)#distribute-list {access-list-number|name} out {interface-name|routeing-process|[automous-system number]} 在进的方向.#distribute-list {access-list-number|name} in [type number]因为ospf路由之间不是交换的路由信
ccnp学习012--路由与交换(05路由更新与控制)
1.网络迁移 地址转换,整个网络的地址空间,各个端口的IP地址及掩码,为了保证以前的网络,需要做以下的内容 配置第二个网络地址secondary address 网络地址转换(network statements to the routing) host address nat dnsupdate dns,配置DHCP服务器去设计一个新的地址,子网和网关.(config-if)#ip address 10.1.2.3 255.255.255.0(config-if)#ip address 172.16.1.2 255.255.255.240 secondary2. 备份路由配置 足够的时间测试,边界路由器同时运行运用多个路由协议,标识出来,人为的再发布的方向3.应用多个路由协议 转换期内运行要
ccnp学习011--路由与交换(04is-is)
一、配置综合集成的ISIS定义区域、地址规划、定义端口。eable is-is on the routerconfigure the net ,端口的ISIS集成发布1、area determined by net prefix---assign to support two-level hierarchyaddressingip: plan to support summarizationclns:prefix to denote area ,system id must be unique(唯一)2、#router isis [tag] tag name for a process在缺省的情况下启用IP routing ,CLNS routing没有启用。3、(config-router)#net network-entity-title4、端口上启用IP或者CLNS(config-if)#ip router isis [tag](config-if#c
ccnp学习010--路由与交换(04is-is)
一、1、is-is与ospf的异同相同:都是LSA链路状态协议、链路状态的数据库和算法一样、update,decision,flooding processs 相同的收敛,都就用于大规模的网络不同:ospf集于中心的主干区域,边界为路由器。OSPF仅支持IP协议,而is-is适合于osi和IP协议,这里的IS-IS表示集成的is-is.is-is以链路为边界,可以任意扩展。主要用于大的ISP网络,比OSPF更简单,更适合于IPV6。它不像OSPF一样把AREA0区域定义为主干区域,可以是任意区域,它不分主干与非主干区域,把它们分为两层,一是level 1,主要负责区域内内的网络,另一个是level 2,主要是区
ccnp学习009--路由与交换(03ospf)
一1、例子区域0(172.16.96.0/24 to 172.16.127.0/24)他别连接了区域1(172.16.32.0/24 to 172.16.63.0/24)和区域2(172.16.64.0/24 to 172.16.95.0/24)router1#router ospf 100(config-router)#network 172.16.32.1 0.0.0.0 area 1(config-router)#network 172.16.96.1 0.0.0.0 area 0(config-router)#area 0 range 172.16.96.0 255.255.224.0(config-router)#area 1 range 172.16.32.0 255.255.224.0router2#ip ospf 100(config-router)#network 172.16.64.1 0.0.0.0 area 2(config-router)#network 172.16.96.1 0.0.0.0 area 0(config
ccnp学习008--路由与交换(03ospf)
这会领导去开会了,我终于有时间再写点了。一1、ospf默认的网络类型为广播多路访问、非广播多路访问、和点对点网络。点对点通常用于serial interface frame relay 或者 atm,没有DR或者BDR,通过发送多播包来交广播多路访问它所有的临居路由都与DR或者BDR建立连接。到DR的包用224.0.0.6来发送,DR到其它路由的包通过224.0.0.5来发送。其中优先级最高的为DR,次之为BDR。定义优先级为: ip ospf prioprity number number为1到255之间的数字,当数字为0的时候表示它既不是DR也不是BDR。NBMA主要用于x.25 frame relay atm 它需要指
ccnp学习007--路由与交换(03ospf)
一、1、LSA link-state protocols 内部保存的信息有临居关系,所有路由在相同的区域的链路,psf算法与计算的最好的算法。2、lsa数据结构 neighbor tabletopology table routing table3、它的网络结构必须为层次型的,分伙主干区(backbond area)和非主干区,主要是为了减少路由的条数。4、adjacency databaseadjacency routers5、lsa operation二、ospf 配置1、包的类型 hello database description request update acknowledgement2、形成邻居关系的特点 区域 ID相同 验证口令 stub area flag(末节区域标志)3、sh ip
ccnp学习006--路由与交换(02eigrp)
一、介绍1、EIGRP的特征2、它包含三张表 邻居表 拓扑表 路由表3、FD( reasible distance ) ad (advertised distance )4、metric=[k1*bw+(k2*bw)/(256-load)+k3*delay] k1=1,k2=0,k3=1,k4=0,k5=0 metric=[k1*bw+(k2*bw)/(256-load)+k3*delay]*[k5/(redialbity+k4)] k1=1,k2=0,k3=1,k4=0,k5=1解释 EIGRP metric= igrp metric *256 delay microseconds= 所有延时的总和*256 BW=[10,000,0000/bandwith kbs(取所有带宽中最小的带宽值)]*256二、操作1、它发五种包 hello packets update 更新包 query 查询,丢失时发查询
ccnp学习005--路由与交换(01)
上一次看的教程是CCNP学习的最后一内容。看了几次感觉不对劲,可当时没有感觉出来,后来才想,路由和交换都没有讲就跑到后面了,现在也安他们平时培训的顺序我来说,这样显得有条理些。。一、网络地址规则二、可变长了网扰码 VLSM 172.168.12.0/22 也可写成 172.168.12.0/24----172.168.0.15.0./24三、无类路由 cidr 192.16.12.0/24--192.16.15.0/24 汇总为 192.16.12.0/22四、IPV6的简单介绍与说明 1、larger address space 2、simple header 3、mobility and security 4、transition
CCNP学习总结004-------实验:帧中继连接和串行链路连接故障
用到的基本知识和命令帧中继 1 一台路由的和另一台相连的路由的接口二者之间的IP必有映射 sh frame map 配置命令为 frame map ip a.b.c.d 101(pvc号) br 2 sh frame pvc 如果没有需要配置 frame route 101(pvc号)interface serial0/0 102 (pvc号) 3 show logging no debug clear debug 串行链路连接故障 1 接口是否激活 2 封装类型是否相同 hdlc 3 有的ISP的路由的时钟要配置 clock rate 38400 表示每秒38400 HZ
CCNP学习总结003---物理层和数据链咱层基本测试命令及改正方法
1、ping tarce debug sh version sh ip interface brief sh interface sh cdp neighbor detail sh controllers 控制器消息 debug {asynch | ethernet-interface |frame-relay | isdn |ppp |serial |arp } 以上都是在测试physcial and data link layer 出问题时常用的到命令, 但只是一部分, 具体到某一个协议或者某一部分的时候还要用到好多,还有 sh logging 也常用2、两路由都DOWN的原因 3、debug frame-relay lmi 跟踪路由或者交换帧中继的LMI lata collision 迟到的冲突
CCNP学习总结002
昨天晚上和今天上午学习的东西比较基本,大家以参考为主 1 /主要是终端系统的配置信息(end-system configuration table) 此终端主要是为服务器,工作站,网管控制台,网管终端,以及存储设备终端等 包括IP,subnet,gateway,dns,dhcp,active directory,以及网络基本上的划分,但整个网的划分不在本节的讲解之内 常用的命令tracert ,net, ping. 以及在unix下用的ifconfig等2/ osi七层模型和TCP/IP四层的比较,此为网络从业比较熟悉的,不再描述3/数据在网络上如何流通 数据在终端A的时候首先会被分割,然后会组成数据包,数据包再被封
CCNP学习总结001
虽然我已经看了从CCNA到CCNP以及部分CCIE的书籍,并做了一些实验,但一直觉得不系统,正好从网上下到了CCNP的视频教程,我在把每天学习到的东西做一下总结,只当是做一个回顾吧.免得自己心里没底, 总觉得自己没有参加过正规的培训,好像自己不太全面的了解一些知识一样,只当是驱除心病吧,如果哪位对CISCO网络比较了解的朋友,看到我说的不对的地方,请大家指出来,我及时改正,谢谢. 今天视频部分主要为分析网络配置图,以及通过网络配置图如何分析各种设备的属性,以及和它相连的设备的属性 所用到的基本一些命令如下,简单的命令不做介绍,一些不