首页 > 数据库 > Oracle > 手持式万兆以太网测试仪
目前市场方面的以太网测试仪都是不便携式的,网络管理人员及维护人员外出携带非常不方便,解决网络故障时更是费劲,而国内的手持式以太网测试仪好用的仪器,知道的人很少,参数各方面也不知道满不满足。那么,下面就以国内的明辰智航网络一点通万兆以太网测试仪作为参考。
网络一点通万兆以太网性能测试仪M-P-1W :
M-P-1W 明辰智航 - 万兆以太网性能测试仪支持 10M 到 10G 速率的数据网络测试共。并具备 Y.1565,RFC6349 等新测试功能和测试方法,为移动运营商,设备供应商,通信工程,企事业单位施工单位提供数据网络的开通,维护故障排查的测试工具。
仪器亮点:
•
设计坚固紧凑、携带方便
•
功能强大的模块化智能网络测试平台
•
图形化用户界面,操作方便
•
丰富的按键设计,支持旋钮、数字键和功能键,方便灵活的输入和选择
• 6.5
寸室外增强型
LCD
触摸彩色显示屏,适合户外环境使用
•
基于
USB 2.0
接口的测试结果快速导出
•
基于
10/100M Base-T
接口的远程接入和控制

功能特性:
双端口或四端口电信级以太网测试功能
提供双端以太网监测和穿通功能
双端口/
四端口可独立配置,同时测试
Ethernet:
•
两个
10G Base-X
测试接口,双端口
10G WAN/LAN
测试接口
•
两个
10/100/1000M Base-T, 100M Base-FX
,
1000M Base-X
测试端口,支持全部接口的全双工和半双工自适应。
•
依照
RFC 2544
标准,进行吞吐量、背对背、延迟和帧丢失测量(双向结果);
•
完整的
Y.1564
测试套件(双向结果)。
Y.1564
可为移动回程和商业服务提供全面的现场测试;
•
支持
RFC6349
标准的
TCP
吞吐量测试功能;
•
支持基于目的
/
源
MAC
、目的
/
源
IP
、
3
层
VLAN ID
、
3
层
MPLS Label
的在线业务扫描;
•
多达
512
个数据流生成和分析,为每个数据流提供吞吐量、延迟、帧丢失和数据包抖动测量;
•
支持基于
RFC3393
标准的数据包抖动测试,评估
IP
数据包延迟变化
•
支持指定
IP
地址池的高级
PING
测试功能
• Layer1
到
Layer4
误码、环回和远端智能环回测试;
•
穿通测试,并在穿通过程中能够插入网络损伤,以便验证网络性能;
•
服务中断测试。
应用:
数据网络开通、维护测试
数据网络 RFC2544
测试
数据网络 Y.1564
测试
数据网络 RFC6349
测试
网络在线业务扫描
来自 “ ITPUB博客 ” ,链接:https://blog.itpub.net/69963239/viewspace-2923646/ ,如需转载,请注明出处,否则将追究法律责任。