ITPub博客

首页 > 数据库 > 国内数据库 > GBase XDM 支持的核心技术规范

GBase XDM 支持的核心技术规范

原创 国内数据库 作者:sss_jeep 时间:2021-03-10 14:28:09 0 删除 编辑

RFC 2251: 轻型目录服务访问协议 (v3)

RFC 2252: LDAP(v3): 属性语法定义

RFC 2253: LDAP(v3): 分辨名的 UTF-8 字符串表示

RFC 2254: LDAP 查询过滤器的字符串表示

RFC 2255: LDAP URL 格式

RFC 2256: 在 LDAP v3 中使用的 X.500(96)用户 Schema 汇总

RFC 2829: LDAP 的认证方法

RFC 2830: LDAP (v3): 传输层安全(TLS)扩展 GBase XDM 技术白皮书

 

天津南大通用数据技术股份有限公司

IETF 定义了 LDAP v3 是可扩展的,以上核心技术规范的扩展标准对于产品

提供商是可选的,GBase XDM 实现了以下 LDAP v3 相关标准:

RFC 2247: 在 LDAP/X.500 中使用域名

RFC 2696: 简单分页结果控制

RFC 2713: 在 LDAP 目录中代表 Java(tm)对象的 Schema

RFC 2714: 在 LDAP 目录中代表 Corba(tm)对象的 Schema

RFC 2798: inetOrgPerson LDAP 对象类的定义

RFC 2849: LDAP 数据交换格式 (LDIF)–技术规范

RFC 2891: Server 端属性值排序(与 VLV 配合使用)

RFC 3062: LDAP 密码修改扩展操作

RFC 3296: ManageDsaIT,LDAP 禁止向上引用

RFC 3866: LDAP 语言标签及范围

RFC 4533: LDAP 内容同步操作

总之,GBase XDM 是一个标准开放的产品. 当有新的 LDAP 标准推出,GBase

XDM 将追踪新的标准,实现对它们的支持


来自 “ ITPUB博客 ” ,链接:https://blog.itpub.net/7806734/viewspace-2762137/ ,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2021-02-18

  • 博文量
    10
  • 访问量
    4843