ITPub博客

首页 > 应用开发 > IT综合 > itm6 agent安装报错

itm6 agent安装报错

原创 IT综合 作者:valleygrain 时间:2007-10-30 01:02:27 0 删除 编辑

今天在RedHat AS5上安装itm6 agent 安装过程中报错如下:

install IBM GSkit prerequisite

error: Failed dependencies:
libstdc++.so.5 is needed by gsk7bas-7.0-3.18.i386
libstdc++.so.5(CXXABI_1.2) is needed by gsk7bas-7.0-3.18.i386
libstdc++.so.5(GLIBCPP_3.2) is needed by gsk7bas-7.0-3.18.i386
Suggested resolutions:
compat-libstdc++-33-3.2.3-47.3.i386.rpm

解决办法:

操作系统通过以下命令安装后从新启动安装进程就可以了

rpm -Uvh compat-libstdc++-33-3.2.3-47.3.i386.rpm

[@more@]

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/9893498/viewspace-979530/,如需转载,请注明出处,否则将追究法律责任。

下一篇: DB2表空间增加
请登录后发表评论 登录
全部评论

注册时间:2007-12-11

  • 博文量
    77
  • 访问量
    915642