ITPub博客

首页 > Linux操作系统 > Linux操作系统 > 安装Oracle时出现的是版本检测处理方法

安装Oracle时出现的是版本检测处理方法

原创 Linux操作系统 作者:dongxucs 时间:2009-09-01 13:45:01 0 删除 编辑

方法一:

修改数据库安装文件的参数:

   vi /home/database/orapara.ini

vi /home/database/orapara.ini.ORG

----------------------------------------------------

[Certified Versions]
Linux=redhat-3,SuSE-9,redhat-4,UnitedLinux-1.0,asianux-1,asianux-2

[Linux-redhat-3.0-optional]
TEMP_SPACE=80
SWAP_SPACE=150
MIN_DISPLAY_COLORS=256

这两配置文件中都没有针对3.0 版本以上的版本就行通过公测所以需要修改:

RUN_OUICA=ouica.sh
SILENT_VARIABLE_VALIDATION=TRUE

[Certified Versions]
Linux=redhat-3,SuSE-9,redhat-4,UnitedLinux-1.0,asianux-1,asianux-2,redhat-5

[Linux-redhat-5.0-optional]
TEMP_SPACE=80
SWAP_SPACE=150
MIN_DISPLAY_COLORS=256

在和面追加你当前的所要安装的操作系统的版本信息

方法二 :修给内核参数:

[root@localhost ~]# vi /etc/redhat-release

Red Hat Enterprise Linux Server release 5.1 (Tikanga)

将当前的 release 版本修改成为已经测试通过的 release 版本号

方法三: 添加忽略信息

    [oracle@localhost database]$ ls
   doc install response runInstaller stage welcome.html
[oracle@localhost database]$ ./ runInstaller ignoresysprereqs

将当前的版本信息忽略掉

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/9837860/viewspace-613689/,如需转载,请注明出处,否则将追究法律责任。

上一篇: 没有了~
请登录后发表评论 登录
全部评论

注册时间:2008-09-04

  • 博文量
    3
  • 访问量
    6296