ITPub博客

首页 > Linux操作系统 > Linux操作系统 > Aix 5300-03安装10g报:must be 5200 failed

Aix 5300-03安装10g报:must be 5200 failed

原创 Linux操作系统 作者:hrb_qiuyb 时间:2008-01-30 23:18:37 0 删除 编辑

操作系统是AIX5L ,oslevel是5300-03 ,现在我们想安装oracle 10.1.0.2,安装过程中,系统提示:checking operating system versions :must be 5200 failed,然后就终止了安装。分析原因,给出处理方法。
版本兼容性方面的一个bug,这样解决:

1.编辑Disk1/Install/oraparam.inioraparam.ini 这个文件,修改
[Certified Versions]
AIX=5100, 5200

[Certified Versions]
AIX=5100, 5200, 5300

或者

2. 使用如下命令启动runInstaller,跳过版本检查:
./runInstaller -ignoreSysPrereqs

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/9134/viewspace-166487/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论
暂无介绍

注册时间:2008-01-30

  • 博文量
    50
  • 访问量
    534869