ITPub博客

首页 > Linux操作系统 > Linux操作系统 > Oracle9.2.0.1是否支持awe(超过4G内存)

Oracle9.2.0.1是否支持awe(超过4G内存)

原创 Linux操作系统 作者:lanbaibai 时间:2010-04-12 20:52:23 0 删除 编辑
公司新来一台机器,内存16G,操作系统是windows2003 Enterprise Edition,公司一直用的是
Oracle9i Enterprise Edition Release 9.2.0.1.0 - Production
在windows2003+oracle如果想使用超过3G,必须使用awe,window2003可以打开awe,可是我查到的资料
Oracle 9.2.0.1.0 不支持awe;在Oracle9.2.0.2中才解决了这个问题。

资料如下:
在标准版的Oracle9.2.0.1上,如果你设置了use_indirect_data_buffers=true,启动就会报错:
ORA-439-feature not enabled:very large memory.
这个是标准版的Oracle的9.2.0.1的一个bug(#2520796),在Oracle9.2.0.2中解决了

可是又有资料说
AWE支持的Oracle数据库的版本:
Oracle 8.1.6.X
Oracle 8.1.7.X
Oracle 9.2.X
到底Oracle9.2.0.1是否支持awe呢,请教高手,谢谢了。

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/89921/viewspace-691524/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2008-05-12

  • 博文量
    16
  • 访问量
    41686