ITPub博客

首页 > Linux操作系统 > Linux操作系统 > ruby on rails - msvcrt-ruby18.dll was not found

ruby on rails - msvcrt-ruby18.dll was not found

原创 Linux操作系统 作者:haoyuanfen 时间:2011-06-23 16:10:58 0 删除 编辑

The current release version 1.1.5 of Mongrel is incompatible with Ruby 1.9 and throws this error when it is run. It's easy to solve - just make sure Rubygems is up-to-date:

gem update --system  

Then install the new pre-release version of Mongrel:

gem install mongrel --pre  

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/8111049/viewspace-700602/,如需转载,请注明出处,否则将追究法律责任。

上一篇: Rails使用图表
请登录后发表评论 登录
全部评论

注册时间:2009-04-02

  • 博文量
    55
  • 访问量
    266351