ITPub博客

首页 > Linux操作系统 > Linux操作系统 > 升级数据的问题

升级数据的问题

原创 Linux操作系统 作者:liufeng1980421 时间:2009-09-03 17:21:00 0 删除 编辑

今天是进行SG186测试的第一天,测试现场的服务器是IBM P550,OS:AIX5.3 DB:oracle 10.2.0.1.

数据库需要升级到10.2.0.3。

升级软件的时候,出现了无法找到已有的oracle软件的错误,最终查看,原因:

/etc/目录下缺少oraInst.loc文件,导致oracle无法读取到产品列表,问题最终确定测试方

在安装完oracle版本时没有运行oraInsta.sh脚本。

重新运行一下oraInstall.sh脚本后搞定。

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/8052309/viewspace-613924/,如需转载,请注明出处,否则将追究法律责任。

上一篇: 没有了~
请登录后发表评论 登录
全部评论

注册时间:2009-09-03

  • 博文量
    6
  • 访问量
    22420