ITPub博客

首页 > IT基础架构 > 网络安全 > 通过流量限制防DDOS udp,ICMP攻击防火墙配置

通过流量限制防DDOS udp,ICMP攻击防火墙配置

原创 网络安全 作者:goldtime 时间:2007-01-09 10:39:20 0 删除 编辑

流量攻击限制策略
ip access-list extended name-udp-limit200m
permit udp any 10.191.176.128 0.0.0.31
permit icmp any 10.191.176.128 0.0.0.31


class-map match-all name-udp-limit200m
match access-group name name-udp-limit200m


policy-map name-udp-limit200m
class name-udp-limit200m
police 200000000 bps 50000000 byte conform-action transmit exceed-

action drop


interface Vlan125
ip address 10.135.85.197 255.255.255.252
service-policy output name-udp-limit200m


interface GigabitEthernet6/2
description aaa
switchport access vlan 125
switchport mode access

[@more@]

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/778728/viewspace-889102/,如需转载,请注明出处,否则将追究法律责任。

上一篇: 没有了~
下一篇: 英语歌曲
请登录后发表评论 登录
全部评论
  • 博文量
    42
  • 访问量
    67814