ITPub博客

首页 > 数据库 > Oracle > oracle19c对数据库客户端和jdbc版本要求

oracle19c对数据库客户端和jdbc版本要求

原创 Oracle 作者:shadow_young 时间:2020-07-06 14:53:27 0 删除 编辑

1.oracle客户端和服务器端版本对应关系,其中#9的11.2.0表示如果需要支持12.2 18c 19c 服务器端最少需要客户端版本11.2.0.3 && 11.2.0.4



2.JDBC版本和oracle服务器版本对应关系,其中*表示如果需要支持12.2 18c 19c 服务器端最少需要JDBC版本11.2.0.3 && 11.2.0.4



3.JDBC  && JDK版本及jdk文件对应关系,**表示如果是jdbc版本为11.2.0.3或者11.2.0.4则最少需要jdk版本为7.x或者8.x ,同时jdk文件最少要ojdbc6.jar


来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/69978503/viewspace-2702722/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论
oracle热爱者

注册时间:2020-07-06

  • 博文量
    9
  • 访问量
    13725