ITPub博客

首页 > 应用开发 > IT综合 > Eclipse3.0.1新版本中访问CVSNT的错误

Eclipse3.0.1新版本中访问CVSNT的错误

原创 IT综合 作者:panpa 时间:2005-04-22 22:30:00 0 删除 编辑

用了好长时间3.0M8版本,前段时间升级到3.0.2,发现对项目进行CVS同步时总是出错,报获取修订文件出错,对文件也不能获取到CVS资源历史记录。

郁闷,这些问题在早先版本的eclipse都不出错,怎么升级了就出错了呢,查说eclipse对cvsnt的支持有限啊,最终发现自己的cvsnt版本是2.34,看看最新版本是2.5,升升级吧,捣鼓半天,终于搞定。

[@more@]升级eclipse可真不容易,相关好些东西都得升级。插件啊,就连用的cvsnt都得最新版本才能用,faint,这兼容性是差了点

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/67736/viewspace-796656/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论
  • 博文量
    20
  • 访问量
    56022