ITPub博客

首页 > IT基础架构 > 网络安全 > 拨号VPN实际配置

拨号VPN实际配置

原创 网络安全 作者:risingsunczl 时间:2006-09-08 18:21:52 0 删除 编辑
这个是拨号VPN配置实例,主要是针对远程接入端的...[@more@]

hostname Router-ShangYouA-16.65

crypto isakmp policy 1
authentication pre-share
crypto isakmp key 0 fgnckey address 210.21.247.250

crypto ipsec transform-set ppp esp-des esp-sha-hmac
crypto map vpn 1 ipsec-isakmp
set peer 210.21.247.250
set transform-set ppp
match address 103
interface Loopback0
no shut
ip address 192.168.17.6 255.255.255.255
!
interface Tunnel1
no shut
ip address 192.168.16.18 255.255.255.252
tunnel source 192.168.17.6
tunnel destination 192.168.17.1
interface ATM0.1 point-to-point
no shut
pvc 0/100
pppoe-client dial-pool-number 1
interface Dialer1
no shut
mtu 1492
ip address negotiated
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp pap sent-username account password 0 passwd
crypto map vpn
!
ip nat inside source list 101 interface Dialer1 overload
ip nat inside source list 102 interface Dialer1 overload
ip classless
ip route 10.0.0.0 255.0.0.0 Tunnel1
ip route 192.168.17.1 255.255.255.255 Dialer1
ip route 210.21.247.250 255.255.255.255 Dialer1
!
access-list 103 permit ip host 192.168.17.6 host 192.168.17.1
dialer-list 1 protocol ip permit

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/653579/viewspace-863956/,如需转载,请注明出处,否则将追究法律责任。

上一篇: VPN的基本配置
请登录后发表评论 登录
全部评论
  • 博文量
    130
  • 访问量
    1792926