ITPub博客

首页 > Linux操作系统 > Linux操作系统 > 【安装】勿在32位操作系统上部署64位Oracle软件

【安装】勿在32位操作系统上部署64位Oracle软件

原创 Linux操作系统 作者:secooler 时间:2011-03-18 22:10:48 0 删除 编辑
这是一个“不是问题的问题”!之所以这么说,是因为,一旦有过类似经历之后,便会深刻地记住这个结论:在32位操作系统上部署安装64位Oracle软件是不可行的!
本文以Linux操作系统为例,进行说明。

1.报错信息
如果试图在32的操作系统上部署64位的Oracle软件会出现“Error in invoking target 'client_sharedlib' of makefile '/oracle/u01/app/oracle/product/10.2.0/db_1/network/lib/ins_net_client.mk'.”报错。报错的截图如下。


2.处理方法
对已经安装的信息做清除处理,然后使用与之对应的32位Oracle安装软件重新部署。

3.小结
这是一个非常小的知识点,不过这也是一个常见的问题。32位和64位操作系统是有着本质的不同,因此在选择安装介质的时候一定要做到“有的放矢”,避免不必要的时间浪费。

Good luck.

secooler
11.03.18

-- The End --

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/519536/viewspace-690139/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论
Oracle ACE 总监,阿里云MVP,北京大学理学硕士,恩墨学院创始人,教育专家,中国区 Cloudera 首位官方授权大数据讲师,金牌培训专家,BDA大数据联盟创始人,OCM联盟创始人,ACCUG创始人、ACOUG核心专家,Blogger。

注册时间:2008-03-16

  • 博文量
    797
  • 访问量
    8109006