ITPub博客

首页 > IT基础架构 > 应用安全 > Linux 平台下的漏洞扫描器 Vuls

Linux 平台下的漏洞扫描器 Vuls

应用安全 作者:安全剑客 时间:2018-11-21 11:25:09 0 删除 编辑
Vuls 是一款适用于  /FreeBSD 的漏洞扫描程序,无代理,采用 Go 语言编写,对于系统管理员来说,每天必须执行安全漏洞分析和软件更新都是一个负担。

为避免生产环境宕机,系统管理员通常选择不使用软件包管理器提供的自动更新选项,而是手动执行更新。这会导致以下问题:

系统管理员必须不断注意NVD(National Vulnerability Database)或类似数据库中的新漏洞。

如果服务器中安装了大量软件,系统管理员可能无法监视所有软件。

执行分析以确定受新漏洞影响的服务器是昂贵的。在分析过程中可能会忽略服务器或两台服务器。

Vuls 是为解决上述问题而创建的工具。它具有以下特点:

通知用户与系统相关的漏洞。

通知受影响的服务器的用户。

自动执行漏洞检测。

使用 CRON 或其他方法定期生成报告。管理漏洞。

Linux 平台下的漏洞扫描器 VulsLinux 平台下的漏洞扫描器 Vuls

Linux 平台下的漏洞扫描器 VulsLinux 平台下的漏洞扫描器 Vuls

Linux 平台下的漏洞扫描器 VulsLinux 平台下的漏洞扫描器 Vuls


来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/31559985/viewspace-2220910/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2018-11-01

  • 博文量
    1443
  • 访问量
    975621