• 博客访问: 7626
  • 博文数量: 56
  • 用 户 组: 普通用户
  • 注册时间: 2017-11-30 12:42
  • 认证徽章:
个人简介

爱拼,生活才会更精彩

文章分类

全部博文(56)

文章存档

2018年(9)

2017年(47)

我的朋友

发布时间:2018-05-12 18:00:38

1.yum list installed | grep docker2.sudo yum -y remove docker-engine.x86_643.rm -rf /var/lib/docker......【阅读全文】

阅读(3) | 评论(0) | 转发(0)

发布时间:2018-05-12 17:27:07

1.centos 7.x 安装docker Docker RPM包已经包含在centos-Extra仓库中,所以我们可以直接使用yum安装: yum  -y install docker2.centos  6.5 安装docker(本人的是centos6.5)首先安装epel源:yum -y install  epel-release3.安装依赖:yum install  lxc  libcgroup &nbs.........【阅读全文】

阅读(2) | 评论(0) | 转发(0)

发布时间:2018-03-25 18:39:01

环境:1.flume-ng-1.6.0-cdh5.7.0.tar.gz2.jdk 1.81.下载安装包并解压wget http://archive.cloudera.com/cdh5/cdh/5/flume-ng-1.6.0-cdh5.7.0.tar.gz tar -xvf flume-ng-1.6.0-cdh5.7.0.tar.gzrm flume-ng-1.6.0-cdh5.7.0.tar.gzmv apache-flume-1.6.0-cdh5.7.0-bin    flume.........【阅读全文】

阅读(30) | 评论(0) | 转发(0)

发布时间:2018-03-25 18:15:49

1.检查memcached是否安装,且已开启memcached服务rpm -qa memcached 有输出说明已安装如果没有输出则没有安装yum install memcached2.检查telnet 是否安装,且已开启telnet服务rpm -qa telnet 有输出说明已安装如果没有输出则没有安装yum install telnet3.检查telnet-server 是否.........【阅读全文】

阅读(48) | 评论(0) | 转发(0)

发布时间:2018-03-07 11:15:34

1 写在前面的话 有些小伙伴可能会问:Spark官网不是已经提供了Spark针对不同版本的安装包了吗,我们为什么还需要对Spark源码进行编译呢?针对这个问题我们到Spark官网: spark.apache.org来看下,如下图所示:Spark官网的确是提供了一些Hadoop版本的Spark安装包,但是提供的这些是否能够满足我们的要求呢?答案肯定是.........【阅读全文】

阅读(38) | 评论(0) | 转发(0)
给主人留下些什么吧!~~

laoma88882017-11-30 12:58

第一天开通博客,心情忐忑

回复  |  举报
留言热议
请登录后留言。

登录 注册