ITPub博客

首页 > Linux操作系统 > Linux操作系统 > Metasploit发布了新版本5.0.83

Metasploit发布了新版本5.0.83

原创 Linux操作系统 作者:大学霸 时间:2020-04-05 10:04:08 0 删除 编辑

Metasploit发布了新版本5.0.83

在该版本中,新增加了以下模块:大学霸IT达人 
(1)dlink_dwl_2600_command_injection模块:用于DLINK DWL-2600漏洞注入。
(2)solr_velocity_rce模块:通过Velocity模板利用Apache Solr(版本<= 8.3.0)漏洞实施远程代码执行。
(3)ibm_tm1_unauth_rce模块:利用CVE-2019-4716漏洞(存在IBM PA/TM1中),允许未认证攻击者执行一个配置摘要。
(4)vmware_fusion_lpe模块:利用CVE-2020-3950漏洞(存在Fusion OSX系统)提示权限。
(5)dnn_cookie_deserialization_rce模块:利用DNN(DotNetNuke) Cookie序列化漏洞实施渗透。
(6)WebSocket DoS模块:利用Cabel Haunt漏洞实施渗透。

增加了以下功能:
(1)为http_hsts辅助扫描模块添加了文档。
(2)为apache_mod_cgi_bash_env辅助扫描模块创建了文档。
(3)启用CPU和内存配置文件。
(4)缩减输出未知命令错误的时间。其中,由原来的1秒缩减为0.5秒。
(5)添加cmd/unix/reverse_tclsh攻击载荷。

Bugs修复:
(1)修复了在issus_ finder.py文件,对于不能列出.pyc文件和_开始的文件。
(2)更新metasploit_payloads-mettle gem版本到0.5.21。
(3)增强了pattern_create、pattern_offset和makeiplist工具加载时间。
(4)在Exploit::Remote::Ftp中,添加了ftp_connect别名。
(5)重命名redis_unauth_exec到redis_replication_cmd_exec。

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/29597077/viewspace-2684520/,如需转载,请注明出处,否则将追究法律责任。

全部评论

注册时间:2014-04-09

  • 博文量
    1014
  • 访问量
    799549