ITPub博客

首页 > Linux操作系统 > Linux操作系统 > Metasploit远程调用Nessus出错

Metasploit远程调用Nessus出错

原创 Linux操作系统 作者:大学霸 时间:2019-03-28 10:27:51 0 删除 编辑
Metasploit远程调用Nessus出错
从Nessus 7.1开始,Metaspliot远程调用Nessus创建新的扫描任务,会出现以下错误信息:
[*] New scan added
[-] Error while running command nessus_scan_new: undefined method `[]' for nil:NilClass
这是由于Nessus 7开始对远程调用进行认证,从而导致Metasploit调用失败。现在正在等待修复。


来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/29597077/viewspace-2639545/,如需转载,请注明出处,否则将追究法律责任。

上一篇: Nessus更新到8.3.0
请登录后发表评论 登录
全部评论

注册时间:2014-04-09

  • 博文量
    1015
  • 访问量
    822552