ITPub博客

首页 > Linux操作系统 > Linux操作系统 > 必须使用角色管理工具 安装或配置microsoft.net 3.5

必须使用角色管理工具 安装或配置microsoft.net 3.5

原创 Linux操作系统 作者:longan_plot 时间:2013-08-13 10:55:07 0 删除 编辑
操作系统win 2008 64位,安装vsphere 5.1时需要安装microsoft.net 3.5 ,报错提示:必须使用“角色管理工具” 安装或配置microsoft.net 3.5

在2003的时候,安装包自带framework 3.5 直接安装即可。

但是在 2008 上,2008 可以通过服务器管理器添加此项功能。

打开“服务器管理器” ,在“功能”选项中选择“添加功能”并在“添加功能向导”中选择“.NET Framework 3.5”复选框,添加所需的相关服务。

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/27015256/viewspace-768361/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2013-07-24

  • 博文量
    22
  • 访问量
    224498