ITPub博客

首页 > 自动化运维 > 大规模网络运维 > 华为s5700s-28p-li-ac配置小结

华为s5700s-28p-li-ac配置小结

大规模网络运维 作者:strivechao 时间:2019-04-22 16:41:07 0 删除 编辑

1、删除自带的Vlan1的vlan接口


     undo int vlan 1


2、创建vlan200,并配置vlan接口地址


     vlan 200


     int  vlan 200


     ip address 192.168.200.6  255.255.255.0


3、批量修改端口的交换模式


     port-group 1 创建组1

     group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10 将1到10加入到组1

     port link-type access 接口类型为接入模式


     删除组


     undo port-group 1

4、将交换接口的access模式修改为trunk模式,首先要删除此接口的缺省vlan


     int  g0/0/24


     undo port default vlan 200


     port link-type trunk


     port trunk allow-pass vlan 200 210


5、配置telnet登陆


      telnet  server enable


      user-interface vty 0 4


      user privilege level 15


      authentication-mode aaa


      quit


      aaa


      local-user admin password irreversible-cipher abc


      local-user admin privilege level 15


      local-user admin service-type telnet


      quit



6、配置静态路由


      ip route-static 0.0.0.0 0.0.0.0 192.168.200.1




所有配置如下:


[Quidway]dis current-configuration

!Software Version V200R003C00SPC300

#

sysname Quidway

#

vlan batch 200 210

#

undo nap slave enable

#

aaa

 authentication-scheme default

 authorization-scheme default

 accounting-scheme default

 domain default

 domain default_admin

 local-user admin password irreversible-cipher %@%@]_+F~JL*.1B["_.@~AxY=eAk=7#:H

G'Lg.HO6,C5&mCIeAn=%@%@

 local-user admin privilege level 15

 local-user admin service-type telnet

#

interface Vlanif200

 ip address 192.168.200.6 255.255.255.0

#

interface GigabitEthernet0/0/1

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/2

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/3

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/4

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/5

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/6

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/7

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/8

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/9

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/10

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/11

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/12

 port link-type access

 port default vlan 200

#

interface GigabitEthernet0/0/13

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/14

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/15

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/16

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/17

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/18

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/19

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/20

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/21

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/22

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/23

 port link-type access

 port default vlan 210

#

interface GigabitEthernet0/0/24

 port link-type trunk

 port trunk allow-pass vlan 200 210

#

interface GigabitEthernet0/0/25

#

interface GigabitEthernet0/0/26

#

interface GigabitEthernet0/0/27

#

interface GigabitEthernet0/0/28

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 192.168.200.1

#

user-interface con 0

user-interface vty 0 4

 authentication-mode aaa

 user privilege level 15

user-interface vty 16 20

#

port-group 1

 group-member GigabitEthernet0/0/1

 group-member GigabitEthernet0/0/2

 group-member GigabitEthernet0/0/3

 group-member GigabitEthernet0/0/4

 group-member GigabitEthernet0/0/5

 group-member GigabitEthernet0/0/6

 group-member GigabitEthernet0/0/7

 group-member GigabitEthernet0/0/8

 group-member GigabitEthernet0/0/9

 group-member GigabitEthernet0/0/10

 group-member GigabitEthernet0/0/11

 group-member GigabitEthernet0/0/12


--------------------- 

作者:mrwu9902 

来源:CSDN 

原文:https://blog.csdn.net/mrwu9902/article/details/48368191 

版权声明:本文为博主原创文章,转载请附上博文链接!


来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/25469263/viewspace-2642155/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2018-06-21

  • 博文量
    36
  • 访问量
    27530