ITPub博客

首页 > Linux操作系统 > Linux操作系统 > 登录ERPForm界面时,弹出Java安全警告

登录ERPForm界面时,弹出Java安全警告

原创 Linux操作系统 作者:blueshine07 时间:2012-03-06 08:20:48 0 删除 编辑
前几天培训oa接口升级了jdk之后,每次打开FORM的时候都提出java安全警告.

该应用程序要求具有JAVA的早期版本。是否要继续?
所需要的Java版本1.6.0_07不是最新的。并且可能不包含最新的安全更新

在登录过程会弹出两次,本来打开Form界面就不快,中间还要因警告停顿两次。
解决办法:开始--控制面板--Java--Java控制面板-高级--Java插件--取消 使用下一代Java插件

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/25103190/viewspace-717798/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2011-08-26

  • 博文量
    55
  • 访问量
    149612