ITPub博客

首页 > 应用开发 > IT综合 > eclipse中使用axis, 的jdk5+以上enum的冲突错误

eclipse中使用axis, 的jdk5+以上enum的冲突错误

原创 IT综合 作者:tbase 时间:2007-11-06 17:44:20 0 删除 编辑

jdk5+ 中enum是关键字和axis的enum出现冲突.

解决办法,axis采用1.4,将org.apache.axis.enum用org.apache.axis.constants.enum替换就可以了

[@more@]

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/249132/viewspace-980993/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论
  • 博文量
    28
  • 访问量
    156110