ITPub博客

首页 > 数据库 > Oracle > Oracle JInitiator版本太旧,请安装版本1.1.8.2或更高版本

Oracle JInitiator版本太旧,请安装版本1.1.8.2或更高版本

Oracle 作者:kawontony 时间:2020-08-03 21:25:26 0 删除 编辑

打开EBS,系统报:FRM-92095: Oracle JInitiator 版本太旧。 请安装版本1.1.8.2或更高版本

(英文的错误信息是:FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher)





解决方法1:
因为今天升级了JRE到Version 7,但实际上现阶段EBS还不能跑在JRE7上。解决方法就是卸载JRE7,重装JRE6.

Reference Note:    FRM-92095 Error When Running Forms Using JRE 7 (JRE 1.7) (Doc ID 1348436.1)

如何卸载JRE7:see 

JRE6的下载地址:

有Oracle Metalink账号的,可以从这里下载旧版本Java/JRE,   All Java SE Downloads on MOS (Doc ID  1439822.1)


解决方法2:

升级服务端的JRE版本

升级方法: Enable EBS environments for JRE 7 

解决方法3: 

可以尝试下边的方法,

计算机 ->属性 -> 高级系统设置 ->环境变量 -> 系统变量区域,增加一个操作系统级别的环境变量:

变量名: JAVA_TOOL_OPTIONS

变量值: -Djava.vendor="Sun Microsystems Inc."


退出所有浏览器,然后重新登陆,问题应该就解决了。

(这个方法的解释,可以参考: Link

补充:貌似还真有不少人不会给操作系统加系统参数的,如果你实在不会添加系统变量,可以用我的这个批处理程序,运行后,系统就会自动加此系统变量了。批处理文件:


来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/24627116/viewspace-2708972/,如需转载,请注明出处,否则将追究法律责任。

下一篇: 常用代码 OAF(转)
请登录后发表评论 登录
全部评论

注册时间:2010-11-17

  • 博文量
    180
  • 访问量
    379934