ITPub博客

首页 > Linux操作系统 > Linux操作系统 > oracle em预警

oracle em预警

原创 Linux操作系统 作者:liu_qingwei2008 时间:2011-03-16 10:25:06 0 删除 编辑

预警 : ATTENTION - Enterprise Manager Database Control 10.2.0.4 Or 10.2.0.5 - Patch Required from 31-Dec-2010

 

 

ATTENTION - Enterprise Manager Database Control 10.2.0.4 Or 10.2.0.5 - Patch Required from 31-Dec-2010 onwards [ID 1217493.1]


 

修改时间 10-JAN-2011     类型 ALERT     状态 PUBLISHED

 

In this Document
  Description
     
What is the Issue?
  
Likelihood of Occurrence
     
What Versions Are Affected?
  
Possible Symptoms
     
What Will Happen If You Fail to Apply the Patch?
  
Workaround or Resolution
     
Who Should Apply the Patch?
  
Patches
  
Modification History
  
References


Applies to:

Oracle Database Configuration Assistant - Version: 10.2.0.4 to 10.2.0.5 - Release: 10.2 to 10.2
Oracle Server - Enterprise Edition - Version: 10.2.0.4 to 10.2.0.5   [Release: 10.2 to 10.2]
Information in this document applies to any platform.
Enterprise Manager Database Control 10.2.0.4, 10.2.0.5

Description

What is the Issue?

In Enterprise Manager Database Control with Oracle Database 10.2.0.4 and 10.2.0.5, the root certificate used to secure communications via the Secure Socket Layer (SSL) protocol will expire on 31-Dec-2010 00:00:00. The certificate expiration will cause errors if you attempt to configure Database Control on or after 31-Dec-2010. Existing Database Control configurations are not affected by this issue.

If you plan to configure Database Control with either of these Oracle Database releases, Oracle strongly recommends that you apply
Patch 8350262 to your Oracle Home installations before you configure Database Control. Configuration of Database Control is typically done when you create or upgrade Oracle Database, or if you run Enterprise Manager Configuration Assistant (EMCA) in standalone mode.

Likelihood of Occurrence

What Versions Are Affected?

  • The issue impacts configuration of Database Control with Oracle Database 10.2.0.4 and 10.2.0.5 only. It does not impact database creation or upgrade.
  • The issue does not impact existing Database Control configurations.
  • Application of Patch 8350262 will not require database downtime.

Possible Symptoms

What Will Happen If You Fail to Apply the Patch?

If you do not apply Patch 8350262 to your Oracle Home installation before you attempt to configure Database Control on or after 31-Dec-2010, you will encounter errors during the configuration process. See My Oracle Support Note 1222603.1 for instructions on recovering from the expected Database Control configuration errors.

Workaround or Resolution

Who Should Apply the Patch?

 

If you:

Oracle recommends that you:

Have an existing Oracle Database 10.2.0.4
or 10.2.0.5 installation and plan to
configure or re-configure Database Control
on or after 31-Dec-2010

Database Control is configured when using one of the following tools:
• Database Configuration Assistant (DBCA)
• Database Upgrade Assistant (DBUA)
• Enterprise Manager Configuration Assistant (EMCA)

1. Apply Patch 8350262 to the Oracle Home installation. This patch can be downloaded from My Oracle Support.

2. Configure or re-configure Database Control.

If you are not able to apply
Patch 8350262 before running DBUA, DBCA or EMCA, you will need to follow the steps outlined in My Oracle Support Note 1222603.1 to recover from the expected Database Control configuration errors.

Plan to install Oracle Database 10.2.0.4 or 10.2.0.5 on or after 31-Dec-2010 and intend to configure Database Control

Database Control is configured when using one of the following tools:
• Database Configuration Assistant (DBCA)
• Database Upgrade Assistant (DBUA)
• Enterprise Manager Configuration Assistant (EMCA)

1. Install Oracle Database patch set release 10.2.0.4 or 10.2.0.5 to your existing Oracle Home installation.

2. After applying the patch set, apply
Patch 8350262 to the Oracle Home installation. This patch can be downloaded from My Oracle Support.

3. Configure Database Control.

If you are not able to apply
Patch 8350262 before running DBUA, DBCA or EMCA, you will need to follow the steps outlined in My Oracle Support Note 1222603.1 to recover from the expected Database Control configuration errors.

 

Patches

Patch 8350262

Modification History

References

NOTE:1222603.1 - Enterprise Manager Database Control Configuration - Recovering From Errors Due to CA Expiry on Oracle Database 10.2.0.4 or 10.2.0.5 [Video]

相关的


产品


·         Oracle Database Products > Oracle Database > Oracle Database > Oracle Database Configuration Assistant

·         Oracle Database Products > Oracle Database > Oracle Database > Oracle Server - Enterprise Edition

关键字


EMCA; DATABASE UPGRADE; UPGRADE ASSISTANT; EXPIRATION; UPGRADE; DATABASE CONTROL; DBCONSOLE; OEM

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/23898243/viewspace-689571/,如需转载,请注明出处,否则将追究法律责任。

下一篇: imp语法
请登录后发表评论 登录
全部评论

注册时间:2010-05-12

  • 博文量
    37
  • 访问量
    87845