ITPub博客

首页 > 数据库 > Oracle > OUI-18001:不支持操作系统'Windows Vista 版本6.1'

OUI-18001:不支持操作系统'Windows Vista 版本6.1'

Oracle 作者:jihongjun008 时间:2014-01-01 21:03:00 0 删除 编辑
对于Oracle 10g,Oracle已经不再提供支持以及下载服务,同时Oracle也未推出支持Windows 7上安装Oracle 10g client,通常情况下,可以下载10203或10204版的vista_w2k8_x86_production_client安装,如果是64bit的则下载对应的64bit版本。由于不支持Win7,因此需要稍微作修改。

  

一、环境Win7 32bit
  下载的版本为10203_vista_w2k8_x86_production_client
  10203_vista_w2k8_x86_production_client.zip 

  当前解压后直接存放到了C 盘

 

二、修改相关文件以支持Win7
  1、修改rfhost.xml文件
    c:10203_vista_w2k8_x86_production_clientclientDisk1stageprereqclient fhost.xml
  
    Add the following item to rfhost.xml
    <!--Microsoft Windows 7-->
    
    
    

  2、修改oraparam.ini
   c:10203_vista_w2k8_x86_production_clientclientDisk1installoraparam.ini
   
   [Certified Versions]
   #You can customise error message shown for failure, provide value for CERTIFIED_VERSION_FAILURE_MESSAGE
   Windows=5.0,5.1,5.2,6.0,6.1   #增加6.1以支持Win7
   
   #增加下面所有项
   [Windows-6.1-optional]       
   #Minimum display colours for OUI to run
   MIN_DISPLAY_COLORS=256
   #Minimum CPU speed required for OUI
   #CPU=300
   
  3、如果可能的话,尽可能直接安装Oracle 11g R2客户端,这个是向下兼容的。

 

<!-- 正文结束 -->

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/23376130/viewspace-1114743/,如需转载,请注明出处,否则将追究法律责任。

上一篇: 没有了~
下一篇: 没有了~
请登录后发表评论 登录
全部评论

注册时间:2010-02-21