ITPub博客

首页 > 数据库 > Oracle > [转] FRM-92095: Oracle Jnitiator version too low –&nbsp

[转] FRM-92095: Oracle Jnitiator version too low –&nbsp

Oracle 作者:wander307 时间:2013-05-20 22:53:07 0 删除 编辑

打开EBS,系统报:FRM-92095: Oracle JInitiator 版本太旧。 请安装版本1.1.8.2或更高版本

(英文的错误信息是:FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher)



解决方法1:
因为今天升级了JRE到Version 7,但实际上现阶段EBS还不能跑在JRE7上。解决方法就是卸载JRE7,重装JRE6.

Reference Note:    FRM-92095 Error When Running Forms Using JRE 7 (JRE 1.7) (Doc ID 1348436.1)

如何卸载JRE7:see http://www.java.com/en/download/uninstall.jsp

JRE6的下载地址:http://www.java.com/en/download/manual_v6.jsp


解决方法2:升级服务端的JRE版本

升级方法:Enable EBS environments for JRE 7

原文地址:http://blog.csdn.net/pan_tian/article/details/8000844
<!-- 正文结束 -->

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/22932238/viewspace-1115358/,如需转载,请注明出处,否则将追究法律责任。

上一篇: 没有了~
下一篇: 没有了~
请登录后发表评论 登录
全部评论

注册时间:2009-11-26