ITPub博客

首页 > Linux操作系统 > Linux操作系统 > tomcat和myeclipse 异常:UnsupportedClassVersionError

tomcat和myeclipse 异常:UnsupportedClassVersionError

原创 Linux操作系统 作者:lylin123 时间:2011-04-25 14:57:24 0 删除 编辑
在集成myeclipse时,出现了
java.lang.UnsupportedClassVersionError: Bad version number in .class file

原来是由于myeclipse的自带的jre错误,

换成自己手动安装的jdk即可,(tomcate和myeclipse的都要换)

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/22810233/viewspace-693665/,如需转载,请注明出处,否则将追究法律责任。

下一篇: 没有了~
请登录后发表评论 登录
全部评论

注册时间:2011-04-24

  • 博文量
    2
  • 访问量
    1064