ITPub博客

首页 > Linux操作系统 > Linux操作系统 > oracle 升级报错 NO pre-requistes......

oracle 升级报错 NO pre-requistes......

原创 Linux操作系统 作者:longqidong 时间:2012-04-28 15:54:39 0 删除 编辑

    今天在升级oracle是,执行./runInstaller后报错,界面出不了

    显示的是/tmp no permission...............

    Starting Oracle Universal Installer...

    No pre-requisite checks found in oraparam.ini, no system pre-requisite checks will be executed.

这是因为oracle用户对/tmp目录没有权限,chmod 777 -R /tmp ,问题解决

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/22418990/viewspace-722440/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2009-08-26

  • 博文量
    94
  • 访问量
    414209