ITPub博客

首页 > Linux操作系统 > Linux操作系统 > oracle 9i安装报错

oracle 9i安装报错

原创 Linux操作系统 作者:longqidong 时间:2012-04-13 14:09:04 0 删除 编辑
今天安装9i报错

Oracle9i在Linux系统下安装程序的自身缺陷,需要安装补丁解决。

1,需要从http://oss.oracle.com/projects/compat-oracle/files/RedHat链接上下载Oracle补丁:compat-oracle-rhel4-1.0-5.i386.rpm

2.通过root用户安装该补丁:#rpm -Uvh compat-oracle-rhel4-1.0-5.i386.rpm

3,如果问题依旧还需下载Oracle补丁:compat-libcwait-2.0-2.i386.rpm,并进行安装。

再执行runInstall即可

7UN4_A%HV{9DZLIV])H%VE3.jpg

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/22418990/viewspace-721084/,如需转载,请注明出处,否则将追究法律责任。

下一篇: AIX文件系统调整
请登录后发表评论 登录
全部评论

注册时间:2009-08-26

  • 博文量
    94
  • 访问量
    416254