ITPub博客

首页 > Linux操作系统 > Linux操作系统 > Swift在ubuntu11.04中安装的问题

Swift在ubuntu11.04中安装的问题

原创 Linux操作系统 作者:mawentaor 时间:2011-08-26 23:59:19 0 删除 编辑
在安装Storage节点的时候会提示无法安装account-server,这是因为你可能手贱先安装了swift,这时候需要先remove swift(apt-get remove swift),然后再运行apt-get install account-server 即可

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/21801373/viewspace-705916/,如需转载,请注明出处,否则将追究法律责任。

上一篇: 没有了~
下一篇: OpenStack上海峰会
请登录后发表评论 登录
全部评论

注册时间:2010-04-18

  • 博文量
    3
  • 访问量
    10332