ITPub博客

首页 > Linux操作系统 > Linux操作系统 > oracle10g安装在RHEL5遇到的版本问题

oracle10g安装在RHEL5遇到的版本问题

原创 Linux操作系统 作者:湖湘文化 时间:2013-11-18 17:45:08 0 删除 编辑
 

oracle官方不支持将oracle10g安装在RHEL5上,安装时通不过检查,可以通过修改配置文件来解决这个问题:

将文件/etc/redhat-release 内容修改为redhat-4

还可以在安装时添加参数  忽略检查版本

./runInstaller –ignoreSysPrereqs

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/21256317/viewspace-776884/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2009-05-31

  • 博文量
    108
  • 访问量
    1521513