ITPub博客

首页 > Linux操作系统 > Linux操作系统 > ORA-00904: "POLTYP": invalid identifier

ORA-00904: "POLTYP": invalid identifier

原创 Linux操作系统 作者:dppass2 时间:2011-07-25 13:53:57 0 删除 编辑
ORA-00904: "POLTYP": invalid identifier
越是小系统问题越多。
这个错误是由于使用了与10G数据库不兼容的客户端去执行exp后报错,应该算是oracle的bug吧,这些不兼容包括10G64位和10G32位、11G32位和10G32位
看来10G32位的库只能用10G32位的到出了
最后用dblink解决了倒数据的问题
--帮以前搞开发的同事解决的

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/16572356/viewspace-703019/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2008-11-26

  • 博文量
    39
  • 访问量
    74071