ITPub博客

首页 > Linux操作系统 > Linux操作系统 > 通普及版10.1升到精算版,提示newvouchers无效

通普及版10.1升到精算版,提示newvouchers无效

原创 Linux操作系统 作者:vcdone 时间:2009-02-20 21:54:35 0 删除 编辑
请广大用户到本人的官方博客来提问题或索取工具或方案,请注意本人的官方技术博客是:

    http://blog.sina.com.cn/zhaoys888 ,赵燕生只在官方博客上解答用户的问题,其它地方提问不予回答!(厦门用友赵燕生 15959220669)

客户名称:厦门市某某贸易有限公司

版本:财务通标准版2005升级到用友通精算标准版

模块:总账模块,往来管理模块,项目管理模块,报表,存货模块。

问题:客户有5个年度的数据,004年度到007年度升级正常,但008年度在做升级的时候碰到以下错误的提示:

解决方案:

1.经过检查,发现出现这个错误的是因为ufdata中accinformation表里的VersionFlag字段记录错误造成的

2.10.3版本是8.21902,10.2版本应该是8.216,10.1版本应该是8.214

3.利用用友通数据字典,进入2008年度把accinformation表里的VersionFlag字段记录修改为8.214

4.再次升级,并打上最新的补丁,再做2009年度结转,成功!

 

 

 

                                                               厦门用友软件:赵燕生

                                                               技术支持:15959220669

                                                               2009年2月20日晚整理于福建厦门

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/15453181/viewspace-557260/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2008-08-25

  • 博文量
    83
  • 访问量
    131568