ITPub博客

首页 > Linux操作系统 > Linux操作系统 > Weblogic814在CentOs5下的安装

Weblogic814在CentOs5下的安装

原创 Linux操作系统 作者:mhaoy 时间:2009-06-03 17:14:15 0 删除 编辑

        这些天,在CentOs5下安装weblogic814,server主安装程序可以正常安装,但是安装LicUpd.bin文件时,却报错,死活不行。

        所报错为以下:

        libdl.so.2   libc.so.6   librt.so.1  libpthread.so.0 等无法找到。

        经过探索,基本定位于文件中的LD_ASSUME_KERNEL变量的设定问题,开始时想着将其中的值改为和linux系统的内核版本一致,并同时要保证文件的字节数不能多也不能少,然后发现依然不可以。

        最终尝试着将其中的此变量值设定为无效,通过unset命令置为无效,再启动即可

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/15149581/viewspace-605022/,如需转载,请注明出处,否则将追究法律责任。

上一篇: RMAN学习笔记
请登录后发表评论 登录
全部评论

注册时间:2009-05-13

  • 博文量
    54
  • 访问量
    95206