ITPub博客

首页 > Linux操作系统 > Linux操作系统 > 升级oracle10g10.2.0.3到10.2.0.4出现ora-01092错误解决方法

升级oracle10g10.2.0.3到10.2.0.4出现ora-01092错误解决方法

原创 Linux操作系统 作者:jasperjohn 时间:2011-04-18 14:24:44 0 删除 编辑

第一步:进行全库备份!

第二步:按照以下操作步骤执行!

解决方法:就按正常升级数据字典步骤即可
     SQL> STARTUP UPGRADE
    SQL> SPOOL patch.log
    SQL> @/opt/app/oracle/product/10.2.0/db_1/rdbms/admin/catupgrd.sql
    SQL> SPOOL OFF

   编译失效对象
     SQL>@/opt/app/oracle/product/10.2.0/db_1/rdbms/admin/utlrp.sql

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/14661773/viewspace-692747/,如需转载,请注明出处,否则将追究法律责任。

上一篇: 没有了~
请登录后发表评论 登录
全部评论

注册时间:2011-04-18

  • 博文量
    45
  • 访问量
    162372