ITPub博客

首页 > Linux操作系统 > Linux操作系统 > 问题分析——关于2条E1的线路绑定(转)

问题分析——关于2条E1的线路绑定(转)

原创 Linux操作系统 作者:ilg 时间:2019-05-13 20:12:08 0 删除 编辑
问题分析——关于2条E1的线路绑定(转)

  环境背景:现电信提供了2条e1的直通线路,客户需要在两地将两条e1的线路进行绑定。

  解决方法:绑定两台路由器之间的多条E1链路的方法有如下几种

  1.硬件IMUX

  2-8

  2.ATM IMA

  2-32

  3.Multilink ppp

  2-8

  4.Load balancing

  2-6

  其中1、2为硬件解决方式,3、4为软件解决方式

  PPP multilink配置方法:

  interface Multilink1

  ip address 1.1.1.1 255.255.255.252

  no cdp enable

  ppp multilink

  no ppp multilink fragmentation

  !--- optional command to reduce CPU load

  multilink-group 1

  interface Serial0/0:1

  no ip address

  encapsulation ppp

  ppp multilink

  multilink-group 1

  interface Serial0/1:1

  no ip address

  encapsulation ppp

  ppp multilink

  multilink-group 1

  Load balancing

  方式:

  (1): cef per-packet 方式

  ip cef

  int s0/0:1

  ip add 1.1.1.1 255.255.255.252

  ip load-sharing per-packet

  int s0/1:1

  ip add 2.2.2.1 255.255.255.252

  ip load-sharing per-packet

  (2): cef per-destination方式

  ip cef

  int s0/0:1

  ip add 1.1.1.1 255.255.255.252

  ip load-sharing per-destination

  int s0/1:1

  ip add 2.2.2.1 255.255.255.252

  ip load-sharing per-destination

  (3):fast swtiching per-destination方式

  int s0/0:1

  ip add 1.1.1.1 255.255.255.252

  int s0/1:1

  ip add 2.2.2.1 255.255.255.252

  (4):Process swtiching per-packet方式

  int s0/0:1

  ip add 1.1.1.1 255.255.255.252

  no ip route-cache

  int s0/1:1

  ip add 2.2.2.1 255.255.255.252

  no ip route-cache

  静态路由:

  ip route x.x.x.x x.x.x.x s0/0:1

  ip route x.x.x.x x.x.x.x s0/1:1

  或动态路由实现如OSPF

  router ospf 100

  network x.x.x.x x.x.x.x area 0

  network 1.1.1.1 0.0.0.1 area 0

  network 2.2.2.1 0.0.0.1 area 0

  其他动态路由协议略

  

本文来自:http://www.linuxpk.com/30108.html

-->linux电子图书免费下载和技术讨论基地

·上一篇:问题分析与解决——ADSL错误代码

·下一篇:Ping的工作过程及单向Ping通的原因
 
     最新更新
·注册表备份和恢复

·低级格式化的主要作用

·如何防范恶意网站

·常见文件扩展名和它们的说明

·专家:警惕骇客骗局,严守企业信息

·PGPforWindows介紹基本设定(2)

·解剖安全帐号管理器(SAM)结构

·“恶作剧之王”揭秘

·绿色警戒

·黑客反击战

·网络四大攻击方法及安全现状描述

·可攻击3种浏览器代码流于互联网

·黑客最新的兴趣点,下个目标会是谁?

·“僵尸”——垃圾邮件的主要传播源

·Lebreat蠕虫惊现3变种

·POSTFIX反病毒反垃圾Ų…

·在FreeBSD上用PHP实现在线添加FTP用户

·简单让你在FreeBSDADSL上…

·安全版本:OpenBSD入门技巧解析

·Internet连接共享上网完全攻略

·关于ADSL上网网速常识

·静态缓存和动态缓存的比较

·最友好的SQL注入防御方法

·令网站提速的7大秘方

·网络基础知识大全

·路由基本知识

·端口映射的几种实现方法

·VLAN经典诠释

·问题分析与解决——ADSL错误代码

·问题分析——关于2条E1的线路绑定


关于我们 | 联系方式 | 广告合作 | 诚聘英才 | 网站地图 | 网址大全 | 友情链接 | 免费注册

Copyright © 2004 - 2007 All Rights Reserved

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/14102/viewspace-117453/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2002-06-18

  • 博文量
    1715
  • 访问量
    1300141