ITPub博客

首页 > 应用开发 > IT综合 > Spindle3.0--终于等到了!Tapestry3.0的Eclipse PlugIn (转)

Spindle3.0--终于等到了!Tapestry3.0的Eclipse PlugIn (转)

原创 IT综合 作者:amyz 时间:2007-11-28 11:45:03 0 删除 编辑
Spindle3.0--终于等到了!Tapestry3.0的Eclipse PlugIn (转)[@more@]

Spindle3.0--终于等到了!Tapestry3.0的Eclipse PlugIn


我一直以为Spindle不会在继续下去了。记得几个月前上sf的时候看见Spindle项目都停止了。然而Tapestry一如既往的速度缓慢。在若干个手写配置文件的日子之后,Spindle终于推出与Tapestry3.0相匹配的Spindle3.0版。现在Tapestry的追随者有福了,虽然手写配置文件不算太麻烦,但是有个好的ide到底能够提高生产力:-)。

以下是来自Spindle网站的介绍

--------------------------

First public beta of Spindle 3 which supports Tapestry 3.0 has been put up at sourceforge.

Its warranted to work in Eclipse 2.1.x and people have had success with Eclipse 3.0 M4 (although Eclipse 3.0 is not officially supported at this time).

Beta and final releases of Spindle 3, supporting Tapestry 3.0, can be found here

---------

Beta and final release...又是这句话,真搞不懂Spindle的作者在想什么。


来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/10752019/viewspace-985587/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论
  • 博文量
    3984
  • 访问量
    7339262