ITPub博客

首页 > 应用开发 > Java > 当客户端浏览器不支持相应版本的apple时自动下载运行环境JVM的解决办法! (转)

当客户端浏览器不支持相应版本的apple时自动下载运行环境JVM的解决办法! (转)

原创 Java 作者:amyz 时间:2007-10-14 14:04:35 0 删除 编辑
当客户端浏览器不支持相应版本的apple时自动下载运行环境JVM的解决办法! (转)[@more@]<object
classid = "clsid:8AD9C840-044E-11D1-B3E9-00805F499D93"
codebase = "http://Java.sun.com/products/plugin/1.4/jinstall-1_4-windows-i586.cab#Version=1,4,1,0"
WIDTH = "100%" HEIGHT = "500" >









type="application/x-java-applet;jpi-version=1.4.1"
CODE="nz.astarte.planwise.gantt.GanttApplet"
CODEBASE="."
ARCHIVE="pwgantt.jar"
WIDTH="100%"
HEIGHT="500"
projectId="<%=theForm.getProjectId().toString()%>"
userId="<%=userId%>"
logLevel="INFO"
scriptable=false
pluginspage="http://java.sun.com/j2se/1.4.1/DOWNLOAD.html">
<BR>Could not find a plugin supported by your browser. Please download Sun's Java Plugin 1.4.1<BR>



来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/10752019/viewspace-976413/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论
  • 博文量
    3984
  • 访问量
    7338445