ITPub博客

首页 > Linux操作系统 > Linux操作系统 > RouterOS分时段上网配置实例(转)

RouterOS分时段上网配置实例(转)

原创 Linux操作系统 作者:jcszjswkzhou 时间:2019-04-25 20:42:05 0 删除 编辑
/ ip firewall src-nat add src-address=192.168.0.100/32 out-interface=INTERNET action=masquerade comment="by-100" disabled=no

/system script add name=start-100 source={
/ ip firewall src-nat set [ip firewall src-nat find src-address=192.168.0.100/32] disabled=no
}
/system script add name=stop-100 source={
/ip firewall src-nat set [ip firewall src-nat find src-address=192.168.0.100/32] disabled=yes
}


/system scheduler add interval=24h name="8:00" start-time=8:00:00 on-event=start-100
/system scheduler add interval=24h name="15:00" start-time=15:00:00 on-event=stop-100


来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/10294527/viewspace-124008/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论

注册时间:2007-08-29

  • 博文量
    2066
  • 访问量
    1478570