ITPub博客

首页 > IT基础架构 > 网络安全 > Samba将采用GPLv3许可

Samba将采用GPLv3许可

原创 网络安全 作者:heying1229 时间:2007-09-25 08:59:56 0 删除 编辑
Samba将采用GPLv3许可[@more@]来自:CSDN 

matrix写道 "Samba团队宣布未来开发的Samba都将采用GPLv3和LGPLv3 licences。在相关FAQ上,Samba Team表示“为让用户分清哪些是使用新版 GPLv3的Samba软件,我们更新了下一个版本的编号。计划中的下一版为3.0.26,它已被重新编号为3.2.0。更明确的说,Samba 3.2及其后续版本都遵循GPLv3许可协议,Samba 3.0.x及之前的版本遵循GPLv2许可。”"

来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/10172717/viewspace-971962/,如需转载,请注明出处,否则将追究法律责任。

请登录后发表评论 登录
全部评论
  • 博文量
    1691
  • 访问量
    9211681